Follow

I'm working on a post documenting my old personal and professional websites. Getting screenshots: the old PHP stuff is easy to get running again with just minor modification (even though it was written in PHP4). I don't anticipate getting the old wordpress stuff up to be difficult either.

The old Rails apps ..fuck. How the fuck do I run ancient rails apps? Like pre Gemfiles/bundler ... like I don't even know what fucking version of rails this was made with. There's no version number anywhere!

Sign in to participate in the conversation
Mastodon

Hitchhiker.social is a Mastodon instance created by Sumit Khanna, a technologist and blogger out of Chicago. This is an experimental instance that's currently invite only.